HELO/EHLO Domain column empty - ORF Forums

HELO/EHLO Domain column empty RSS Back to forum

1

Hi all,
we are getting a lot of mails which I could filter best via "HELO Blacklist".

In the SMTP log the respective HELO names of the remote systems are displayed correctly. The actual filtering according to my HELO blacklists works without any problems.

To make this a bit easy, I have added the column "HELO/EHLO Domain" in the logviewer.

With astonishment I had to see, that it is completely empty (about all mails of the last 14 days).

Do I have a configuration problem there?

by uwe.kortkamp 1 month ago
2

@uwe.kortkamp: Hello Uwe,

Check the ORF Text Log settings page in the ORF Administration Tool ( System > Log > ORF Text Log > Configure > Settings tab ). The logging of EHLO/HELO domains is disabled by default, so just mark it enabled, click OK and save the ORF configuration to apply the new settings.

Let me know if this has helped.

by Daniel Novak (Vamsoft) 1 month ago
(in reply to this post)

3

Hello Daniel,
GREAT - Thank you.
It works like expected!

by uwe.kortkamp 1 month ago
4

my Wish for the next release...

Right Click on this field and "Quick send to HELO Blacklist"...

Kind regards
Uwe

by uwe.kortkamp 1 month ago
5

@uwe.kortkamp: Awesome. Let me know if you need anything else.

P.S. Wish duly noted, I'll send your request to our devs :)

by Daniel Novak (Vamsoft) 1 month ago
(in reply to this post)

New comment

Fill in the form below to add a new comment. All fields are required. If you are a registered user on our site, please sign in first.

It will not be published.
hnp1 | hnp2