email passes in ORF but never hits Exchange - ORF Forums

email passes in ORF but never hits Exchange RSS Back to forum

1

I'm running ORF 5.3 and Exchange 2010. I have emails that are passing ORF but never hit our Exchange server. We also run Kaspersky on the Exchange server but I have white listed the sender email in question. Also when Kaspersky stops an email I can see that in Exchange. I'm at a loss where these emails could be going? Any ideas where to look or how to trouble shoot would be appreciated.

by dan.schell 2 months ago
2

Hello dan.schell,

Since ORF is letting those emails pass, I suggest you check the logs and settings of the other mail-security agents you have enabled on the Exchange server. Start the Exchange Management Shell on the ORF server and run the "Get-TransportAgent" command. Test the mailflow by temporarily disabling filtering agents that have a higher priority than the "Vamsoft ORF SMTP Receive Agent", one-by-one and try resending the problematic email(s) each time. That said, more often than not, we find that the culprit is the Content Filter Agent of Exchange (https://docs.microsoft.com/en-us/exchange/antispam-and-antimalware/antispam-protection/content-filtering-procedures) so you might want to disable that agent first: https://docs.microsoft.com/en-us/powershell/module/exchange/mail-flow/disable-transportagent

If the above does not help, check the configured Transport Rules (aka. Mailflow Rules) of Exchange: https://docs.microsoft.com/en-us/exchange/policy-and-compliance/mail-flow-rules/mail-flow-rules

The following forum thread might prove helpful to you as well: https://vamsoft.com/forum/topic/774/email-whitelisted-but-not-going-to-my-outlook-inbox

by Daniel Novak (Vamsoft) 2 months ago

New comment

Fill in the form below to add a new comment. All fields are required. If you are a registered user on our site, please sign in first.

It will not be published.
hnp1 | hnp2