Install Error - Upgrade from trial to 4.4 - ORF Forums

Install Error - Upgrade from trial to 4.4 RSS Back to forum

1

HELLO - I'm having trouble upgrading to the registered version of ORF 4.4 from the trial version. Getting the following error box.

C:\Program Files\ORF Enterprise Edition\orfeesvc.exe

An error occurred when trying to replace the existing file:
DeleteFile failed; code 5.
Access is denied.

Click Retry to try again, Ignore to skip this file (not recommended), or Abort to cancel.

Thank you in advance - Kevin Conway


by Kevin Conway 8 years ago
2

@Kevin Conway: Were any Windows MMCs running (e.g. Windows Event Log Viewer)? As the ORF Service writes in the Event Logs, that may lock the service. Did you follow the steps described in our Trial Conversion Guide at http://www.vamsoft.com/downloads/trialconvert.pdf?

by Krisztian Fekete 8 years ago
(in reply to this post)

3

I have the same problem. I've tried to convert from 4.4 trial to Enterprise and I get the same error. I selected 'ignore' and continued to install the full Enterprise version, which appeared to install successfully.

Then I found I could not start the service. I get the error 'Failed to start the service. Service command times out'

In Services.msc the same thing happens - ORF Service is Stopped and times out when you try to start it.

Eventvwr says The ORF Service cannot be (re)started, because the this trial version has expired
Please visit http://www.vamsoft.com/ for registering the trial version or uninstall ORF.

which seems to point to the upgrade not being successful,

by Chris Forbes 7 years ago
4

@Chris Forbes: If you chose to ignore the error, the ORF Service of the trial version has not been overwritten with the service of the registered build, so basically you still have the trial installed (hence the message in the event viewer). Please make sure to follow the steps described in our trial conversion guide at http://www.vamsoft.com/downloads/trialconvert.pdf

Make sure the following programs are closed before starting the upgrade:

• ORF Administration Tool
• ORF Log Viewer
• ORF Reporting Tool
• Windows® Event Log Viewer MMC
• Windows® Services MM

I'm not sure if you had the Event Viewer or the Services snap-in running during the upgrade installation, but that would explain the problem...

by Krisztian Fekete (Vamsoft) 7 years ago
(in reply to this post)

New comment

Fill in the form below to add a new comment. All fields are required. If you are a registered user on our site, please sign in first.

It will not be published.
hnp1 | hnp2