Exchange 2013 MSExchangeTransport problems RSS

1

After intalling ORF MSExchangeTransport won't start.I uninstalled ORF and services still not working. If i disabling Receive Connectors service starts and after enabling working good, but if restarting service it won't start again

by mr.jeez 3 years ago
2

@mr.jeez: Hello,

I am sorry to hear that. Are there any related events in the Windows Event Log? The only way I could think of how ORF can affect MSExchangeTransport this way is if Exchange fails to load the ORF Transport Agents for some reason. In this case, running orfainst -uninstall or using the Exchange Management Shell can help uninstalling or disabling the ORF Transport Agents as described here: http://vamsoft.com/support/docs/orf-help/5.3/ta-manage

Also, did you get any errors during the installation?

by Péter Karsai (Vamsoft) 3 years ago
(in reply to this post)

3

No, any errors during instalation. Only "can't start service" at the end. I think it was 'cause i had Exchange2010 and Edge 2010 coexistanse.

by mr.jeez 3 years ago
4

@mr.jeez: Coexistence should not be a problem. A couple of questions regarding this:

* Did you install ORF on the Exchange 2010 Edge Transport Server or the Exchange 2013 one (if yes, which role?)

* How about Windows Event Log on the affected computer, are there any related events that specify why the Exchange Transport Service fails to start?

* If you run "orfmexhelper -status" from the ORF program directory as administrator, what output do you get?

by Péter Karsai (Vamsoft) 3 years ago
(in reply to this post)

5

1. Exchange 2013. Now Edge 2010 deleted
2. error 1067 the process terminated unexpectedly exchange 2013 transport service.
3. Now ORF uninstalled. I'll try to install it again

by mr.jeez 3 years ago
6

@mr.jeez: Thank you. No other related events at all, just a catastrophic failure (service failed to start?).

by Péter Karsai (Vamsoft) 3 years ago
(in reply to this post)

7

After uninstalling Edge and old Exchange 2010 everything gone perfect. ORF installed and started.

by mr.jeez 3 years ago
8

@mr.jeez: Thank you for the update, I am glad to hear it worked out eventually.

by Péter Karsai (Vamsoft) 3 years ago
(in reply to this post)

New comment

Fill in the form below to add a new comment. All fields are required. If you are a registered user on our site, please sign in first.

Nickname:
Email address (will not be published):
Your comment:

ORF Technical Support

Configuring, installing and troubleshooting ORF.

News & Announcements

Your dose of ORF-related news and announcements.

Everything but ORF

Discuss Exchange and system administration with fellow admins.

Feature Test Program

Feature Test Program discussion. Membership is required to visit this forum.

ORF Beta

Join the great bug hunt of the latest test release.

Customer Service

Stay Informed