Auto Sender Whitelist - Not working - ORF Forums

Auto Sender Whitelist - Not working RSS Back to forum

1

We have a scenario where an old 4.4 ORF customer needs to use Auto Sender Whitelist. But I cannot get it to work: Here is their scenario.

2 back end Exchange 2003
1 Front End Exchange 2003 - ORF INstalled Here
1 ZIXCorp Email encryption system

the 2 back end use a routing group smart host to forward outgoing mail to the Front End. The Front end then forwards all mail thru the Zixcorp email. We want to keep the mail flow this way.

But the front end does not whitelist the emails outgoing - I assume since they are intranet addresses. Under Auto-Sender Whitelist there is an area called Collection Exemptions and you can uncheck the "Exclude Intranet Addresses" But if I do that than email to internal recipients is then whitelisted as well. (So members of the organization are on the whitelist which I really dont want)

Is there something I am missing? I simply want outgoing email to be whitelisted by the auto sender whitelist.

by steve.mills 4 years ago
2

@steve.mills: I'd simply add the local domain of internal recipients to the Auto Sender Whitelist Check Exception list as a *@domain.com. So that prevents auto-whitelisting spoofed incoming emails.

by Krisztián Fekete (Vamsoft) 4 years ago
(in reply to this post)

3

@Krisztián Fekete (Vamsoft): Thanks.. I think this will work!

by steve.mills 4 years ago
(in reply to this post)

New comment

Fill in the form below to add a new comment. All fields are required. If you are a registered user on our site, please sign in first.

It will not be published.
hnp1 | hnp2