Empty logs on the ORF log viewer RSS

1

Good day!
Suddenly my ORF log viewer stopped to show any logs. I execute "Set-TransportAgent -Identity "Vamsoft ORF SMTP Receive Agent" -Priority 2" but no result. Also i enabled logging of all events. What more can I do.

by kirill.komov 4 years ago
2

@kirill.komov: Hello,

Is the ORF Service running? Are there any related errors in the Windows Event log?

by Péter Karsai (Vamsoft) 4 years ago
(in reply to this post)

3

@Péter Karsai (Vamsoft): I restarted Servise once, or, twice. No errors in the Event log. http://prntscr.com/472zkb

by kirill.komov 4 years ago
(in reply to this post)

4

@kirill.komov: Ok, so it appears that events are logged, just no emails are seen in the logs, is that correct?

Are emails flowing through this particular edge server instance? If they do, can you please check if you accidentially have a filter applied to the Log Viewer that prevents you from seeing email events? Also, do you get any events if you enable Before Arrival whitelisting logging in the ORF Administration Tool (System / Log, ORF Text Log, set all checkboxes for Available Events)? Can you please run "Get-TransportAgent | Format-List" from the Exchange shell and give us the results, either by posting here or by sending it to ?

by Péter Karsai (Vamsoft) 4 years ago
(in reply to this post)

5

No filter applied
Also... http://prntscr.com/4733w3

http://prntscr.com/4734ir
http://prntscr.com/4734lb

by kirill.komov 4 years ago
6

Thank you. How about emails, are they flowing through? I'm asking because there's a chance the Connection Filtering agent of Exchange throwing all emails out, or they may be rejected before they reach ORF.

If emails are flowing through normally, it may be that the ORF Service cannot be contacted by the Transport Agents, e.g. because the service registration is corrupted. If that's the case, running "orfeesvc -uninstall", then "orfeesvc -install" from the ORF installation directory as an administrator may help.

by Péter Karsai (Vamsoft) 4 years ago
7

Emails are flowing through normally
I'm running "orfeesvc -uninstall", then "orfeesvc -install"
but no result
Also began to receive some spam
But log is empty

by kirill.komov 4 years ago
8

Thank you. We will need to install a debug build of ORF to gather more information, please contact us at for further troubleshooting steps.

by Péter Karsai (Vamsoft) 4 years ago
9

@Péter Karsai (Vamsoft): Hello!
I'm reinstall orf, and now orf is ready to filter emails, System status is ok, but statistics is empty and also log is empty.
But my hub transport server had 30k emails in Queue Viewer.
Please help me!

by kirill.komov 4 years ago
(in reply to this post)

10

@kirill.komov: Are incoming emails received directly by this server via SMTP? Are there any hosts in between the server and recipient servers? If I understand correctly, you have a Hub and and Edge server with ORF running on the latter, is that so? What version of Exchange do you have? Have you changed anything before this problem started to occur (service pack or hotfix installation, altering connector settings, etc.)?

by Krisztián Fekete (Vamsoft) 4 years ago
(in reply to this post)

11

@Krisztián Fekete (Vamsoft): Exchange 2010, no channged before this problem.
Spam received from non AD users.
Incoming emails received directly
There are only 2 servers: Edge and Hub.
On receive connectors open relay is disabled
No emails through the ORF

by kirill.komov 4 years ago
(in reply to this post)

12

@kirill.komov: Have you tried restarting the server as Peter suggested? Do you still see the ADAM-related errors logged?

What you may try is installing ORF on the Hub server as well, if all else fails on the Edge server: http://vamsoft.com/r?multi-server-guide

by Krisztián Fekete (Vamsoft) 4 years ago
(in reply to this post)

13

Thanks a lot for your help. Its my bad, I'm accidentally changed rule on TMG Server.
Now all is fine.
Sorry to trouble

Thank again!

by kirill.komov 4 years ago
14

@kirill.komov: Glad to hear the problem has been solved :)

by Krisztián Fekete (Vamsoft) 4 years ago
(in reply to this post)

15

Hello my friends! Where is download link for the new version ORF 5.3? Can i download registered version here? Thank you very much!

by ok010981 4 years ago
16

@ok010981: Hello!

The evaluation version can be downloaded from http://vamsoft.com/trial-version-download. For the registered version, please sign in to the Client Portal at http://vamsoft.com/account/sign-in, then select the My Company / Downloads menu from the right, which will list all registered version downloads available based on your licenses.

Let me know if you have any questions.

by Péter Karsai (Vamsoft) 4 years ago
(in reply to this post)

New comment

Fill in the form below to add a new comment. All fields are required. If you are a registered user on our site, please sign in first.

Nickname:
Email address (will not be published):
Your comment:

ORF Technical Support

Configuring, installing and troubleshooting ORF.

News & Announcements

Your dose of ORF-related news and announcements.

Everything but ORF

Discuss Exchange and system administration with fellow admins.

Feature Test Program

Feature Test Program discussion. Membership is required to visit this forum.

ORF Beta

Join the great bug hunt of the latest test release.

Customer Service

Stay Informed