I can't install Orf 5.2 on Exhange EDGE 2010 SP3 - ORF Forums

I can't install Orf 5.2 on Exhange EDGE 2010 SP3 RSS Back to forum

1

Hello! I'm trying to install test version of Orf 5.2 on my Exchange EDGE 2010 SP3. I get an error during installation: "Setup didn't detect Exchange or IIS SMTP service". My Exchange works fine. How can I fix this error and install Orf?

Thank you!

by solly19854 5 years ago
2

@solly19854: Hello,

This may happen if something is wrong with the registry keys used by ORF to detect Exchange.

Can you please send an export of the following registry keys to ? You can create an export using 'regedit'. Also, the '.reg' files created by 'regedit' will be potentially considered dangerous by email software, so please make sure to put them into a password-protected ZIP or just rename them to .txt.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\v14\
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\ExchangeServer\v14\

Thank you.

by Péter Karsai (Vamsoft) 5 years ago
(in reply to this post)

3

@solly19854: Thank you. The issue is that the Exchange keys are entirely missing from the 32-bit view of your registry for some reason.

To fix this problem, please create the a new key called 'EdgeTransportRole' under HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\ExchangeServer\v14\. Once this new key is created, ORF will install just fine.

by Péter Karsai (Vamsoft) 5 years ago
(in reply to this post)

4

@Péter Karsai (Vamsoft): Thank you a lot for such quick reply and perfect support!!!
I've add the registry key and successfully installed Orf 5.2 on my Exchange EDGE 2010 SP3!

by solly19854 5 years ago
(in reply to this post)

5

@solly19854: Thank you for the update, I am glad to hear it helped :)

by Péter Karsai (Vamsoft) 5 years ago
(in reply to this post)

New comment

Fill in the form below to add a new comment. All fields are required. If you are a registered user on our site, please sign in first.

It will not be published.
hnp1 | hnp2