Subscription Connection fails RSS

1

Hello,

I have 2 E2010-servers, one is subscribing to the other. I now want to configure my 2 E2013-servers as subscribers to the E2010-publisher. All Remote Access/Local Bindings, Allowed IP's and Password has been configured and double-checked. Nevertheless I end up with a HTTP error. "Server returned HTTP Status 503:""."

Is there a firewall setting I have missed?

Thanks in advance.

Tim

by TimKuhnell 5 years ago
2

@TimKuhnell: Is the port used for the remote connection open on the firewalls of both the publisher and the subscriber (TCP/6242 by default)?

by Krisztián Fekete (Vamsoft) 5 years ago
(in reply to this post)

3

@Krisztián Fekete (Vamsoft): Adding inbound rules for the executable, IP and port resolved this. Thanks.

by TimKuhnell 5 years ago
(in reply to this post)

4

@TimKuhnell: Glad to hear it works :)

by Krisztián Fekete (Vamsoft) 5 years ago
(in reply to this post)

New comment

Fill in the form below to add a new comment. All fields are required. If you are a registered user on our site, please sign in first.

Nickname:
Email address (will not be published):
Your comment:

ORF Technical Support

Configuring, installing and troubleshooting ORF.

News & Announcements

Your dose of ORF-related news and announcements.

Everything but ORF

Discuss Exchange and system administration with fellow admins.

Feature Test Program

Feature Test Program discussion. Membership is required to visit this forum.

ORF Beta

Join the great bug hunt of the latest test release.

Customer Service

Stay Informed