Error installing 6.8 - ORFENT.XML was unaccessible - ORF Forums

Error installing 6.8 - ORFENT.XML was unaccessible RSS Back to forum

1

When installing 6.8 we have hit the following error.

Exception EORFEEConfigException in Module orfeesvc.exe at 001645D8.
The configuration file (c:\ProgramData\ORFFusion\orfent.xml) was inaccessible. Error Class: EDOMParseError, message: "An invalid character was found in text content.
Line 302
KeywordType><CaseSensitive>False</CaseSe".

Any thoughts welcomed.

by SteveC 10 months ago
2

The file listed seems to be missing. Also the error appears when you change any settings, and the remote connection also fails.

by SteveC 10 months ago
3

@SteveC: Hello SteveC,

Thank you for reporting this issue. The error message indicates a problem with the ORF configuration file (orfent.xml). Could you please send it to for analysis? By default it is located in the 'C:\ProgramData\ORF Fusion' folder.

Thank you!

by Daniel Novak (Vamsoft) 10 months ago
(in reply to this post)

4

@SteveC: Hello SteveC,

In addition to the orfent.xml file, please also send us the orfent.ini file - located in the 'C:\ProgramData\ORF Fusion\Backup\<datetime-of-update>' folder.

I am looking forward to hearing from you.

by Daniel Novak (Vamsoft) 10 months ago
(in reply to this post)

5

@Daniel Novak (Vamsoft): Thank you for you reply. I have checked and there is no folder called \Backup\ under C:\ProgramData\ORF Fusion\

Sadly due to an unwanted distraction of another issue, I neglected to take an independent backup prior to running the update.

I will email the ini file.

by SteveC 10 months ago
(in reply to this post)

6

@Daniel Novak (Vamsoft): Thank you for you reply. I have checked and there is no folder called \Backup\ under C:\ProgramData\ORF Fusion\

Sadly due to an unwanted distraction of another issue, I neglected to take an independent backup prior to running the update. I will check our standfard backups for a copy.

I will email the ini file.

by SteveC 10 months ago
(in reply to this post)

7

@SteveC: Hello SteveC,

Please make sure that you are looking at the 'C:\ProgramData\ORF Fusion' and not the 'C:\Program Files (x86)\ORF Fusion' folder.

by Daniel Novak (Vamsoft) 10 months ago
(in reply to this post)

8

@SteveC: Also, can you tell me which ORF version was deployed on your server before you installed the ORF 6.8 update?

by Daniel Novak (Vamsoft) 10 months ago
(in reply to this post)

9

@Daniel Novak (Vamsoft): We had ORF 6.7 installed. I will email screen shot of directory.

by SteveC 10 months ago
(in reply to this post)

New comment

Fill in the form below to add a new comment. All fields are required. If you are a registered user on our site, please sign in first.

It will not be published.
hnp1 | hnp2