Less Spam Being Blocked - ORF Forums

Less Spam Being Blocked RSS Back to forum

1

I little after version 5 came out I installed it. Since then my percentage of spam being blocked went from 98% to 70%. I don't want to rip on version 5 because it is a beautiful product, but it doesn't appear to block spam as well as it's predecessors. What settings should I be looking at. I've already checked to make sure I was using the recommended DNS Blacklists and SURBL Lists. I'm running ORF Fusion on a Windows 2000 Server with Exchange 2000.

by NicCrockett 6 years ago
2

@NicCrockett: are there any errors or warnings in the ORF logs, indicating possible DNS-related problems, etc.? http://vamsoft.com/support/docs/knowledge-base/using-the-log-viewer

by Krisztián Fekete (Vamsoft) 6 years ago
(in reply to this post)

3

@Krisztián Fekete (Vamsoft): There are a few errors and tons of warnings. Most of the warnings start with this "Error checking the SPF policy of domain" or this "DNS error. Test". All of the errors deal with an agent and have this message "Timeout waiting for External Agent "Vamsoft Image Spam Agent" to finish.".

by NicCrockett 6 years ago
(in reply to this post)

4

@NicCrockett: Please send us the brief description of your setup (perimeter and backend servers, secondary MXs if there is any, other software involved in email filtering or relaying, etc), your current configuration file called orfent.ini and your recent .log files from the past few days to . Please send raw .log files, Log Viewer CSV exports are not suitable.

We will look into this.

by Krisztián Fekete (Vamsoft) 6 years ago
(in reply to this post)

5

Files have been sent to the address you specified.

by NicCrockett 6 years ago

New comment

Fill in the form below to add a new comment. All fields are required. If you are a registered user on our site, please sign in first.

It will not be published.
hnp1 | hnp2