Rounded Top
Password Hint If you have not signed in recently, your password may be your Customer ID. Check your email archives for your Customer ID or reset your password.

Knowledge Base

Exchange 2013 Service Pack 1 compatibility requirements

Article was last updated on April 18, 2018. View products that this article applies to.

Microsoft® Exchange 2013 Service Pack 1 was shipped with a defect that needs to be fixed before ORF can be used with SP1.

You can download and install the hotfix from Microsoft Knowledge Base article KB2938053.

Compatibility with Exchange Roles

ORF 5.3 and later versions support all three roles available on Exchange 2013 (Edge Transport Server, Client Access Server and Mailbox Server roles). Please see our Knowledge Base article regarding Exchange 2013 deployment scenarios and limitations.

When do I apply the fix?

Apply the fix after Service Pack 1 is installed.

Can I keep ORF installed while upgrading to SP1?

You can keep ORF installed while upgrading to Exchange 2013 SP1, but please be aware that you will not be able to start the Exchange Front-End Transport Service and/or the Exchange Transport Service until the hotfix is installed.

Applies To

The article above applies to the following products and versions:

  • ORF 5.5.1
  • ORF 5.5
  • ORF 5.4.1
  • ORF 5.4
  • ORF 5.3